Protection Type
an iLok Dongle is required
Windows Requirements
  • Windows not supported!
Mac Requirements
  • Host application compatible with:
    • AAX Native plugins
    • Audio-Unit plugins
    • VST plugins
  • Mac OSX 10.7 or higher (Mac OS Big Sur compatible)
  • AAX format: Pro Tools 2021.6 with Big Sur M1 support under Rosetta 2
  • Audio Units, VST, and VST 3 plug-ins are not yet compatible with M1
  • ProTools 12 and 64-bit systems supported
  • A Generation 2 or 3 iLok dongle is required for authorization
Stereo and Multichannel Spatial Enhancer
Duy Wide is a stereo and multichannel spatial enhancer.

It allows widening of the stereo image, as well as sound placement outside the physical speaker locations.

Duy Wide is mono-compatible, transparent and simple to use!

Compatibility

OS : Mac OSX Mac OSX
Formats : AAX NativeAudio-UnitVST
© Copyright Plugivery 2013 - 2022